September 25, 2018, 07:04:48 am
Welcome, Guest. Please login or register.
144062 Posts in 17373 Topics- by 29907 Members - Latest Member: MetaOptics
Pages: [1]
  Print  
Author Topic: Randomly having the game freeze - Avast Bug - Solved  (Read 174 times)
Newbie
*
Posts: 17
View Profile
« on: September 15, 2018, 12:30:05 am »

Made this as instructed by a GM.

I have my screen randomly freeze every 5 seconds or so and it makes it impossible to play and enjoy.

I use no addons and have already reinstalled the game and it's still not working.

I tried everything Computer wise, and also net doesn't seem to be the problem.
« Last Edit: September 16, 2018, 07:53:13 am by Wingedhussar » Logged
Newbie
*
Posts: 25
View Profile Email
« Reply #1 on: September 15, 2018, 08:30:01 am »

If using Avast anti-virus, the lastest update of the DND component messes with the wow client somehow.

To fix this you need to goto components and scroll down to the DND component and toggle if off.

Works instantly without need for restart of the client.
Logged
Head Gamemaster
Full Member
*****
Posts: 466
View Profile
« Reply #2 on: September 15, 2018, 10:04:56 am »

Did you have any recent graphic card drives update? Perhaps check options and advanced settings of the drives.
Some time ago I had issues after Nvidia update and it required from me to change some settings to play normally again (although, I had no game freezing, only e.g. stucked of druid's tranquality spell animation etc).
Logged

Newbie
*
Posts: 17
View Profile
« Reply #3 on: September 15, 2018, 01:33:55 pm »

If using Avast anti-virus, the lastest update of the DND component messes with the wow client somehow.

To fix this you need to goto components and scroll down to the DND component and toggle if off.

Works instantly without need for restart of the client.
This seemed to be the issue, thanks!
Logged
Newbie
*
Posts: 25
View Profile Email
« Reply #4 on: September 15, 2018, 11:38:05 pm »

Np m8 Smiley

Winged:

Could you maybe sticky/add "Avast Bug" or smth to the topic header ?

There is a decent bunch of ppl running into this issue on the server, and all i helped (maybe 15 by now, not much more than 1 week time) didnt really think it was a buggy AV component at all, all just blamed server as laggy xD
Logged
Head Gamemaster
Full Member
*****
Posts: 466
View Profile
« Reply #5 on: September 16, 2018, 07:54:04 am »

Good idea. I set the topic sticky and changed its title in the main post.
Logged

Pages: [1]
  Print  
 
Jump to: